OpenAudioMc

1.8 Support

Patching OpenAudioMc for Spigot 1.8

OpenAudioMc doesn’t support 1.8 out of the box, but can be patched using the module without any technical knowlege.

Follow these steps closely, and you’ll get it running in no time:
- Download the latest OpenAudioMc version from spigot
- Install the plugin (drop it in your plugins folder, and start your server)
- Turn your server OFF again
- Download the legacy module from here; https://github.com/Mindgamesnl/OpenAudioMc/blob/master/modules/rinaorc-legacy-users.jar
- Drop the rinaorc-legacy-users.jar file in the plugins/OpenAudioMc/modules/ directory
- Start your server
- That’s it!

This manual setup is required as we build against newer minecraft versions to natively support newer versions, but still offer the legacy module to re-enable old reflection based utilities.